<!DOCTYPE html>
<html lang="en-US" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_mobile_menu_tablet html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch html_minimal_header html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-full html_av-submenu-noclone html_entry_id_7869 av-no-preview html_text_menu_active ">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>Audio for 3-9-2020 - IsraelAM</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.israelam.com/audio-for-3-9-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Audio for 3-9-2020 - IsraelAM" />
<meta property="og:description" content="There is no excerpt because this is a protected post." />
<meta property="og:url" content="https://www.israelam.com/audio-for-3-9-2020/" />
<meta property="og:site_name" content="IsraelAM" />
<meta property="article:section" content="Recordings" />
<meta property="article:published_time" content="2020-03-09T13:16:33+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There is no excerpt because this is a protected post." />
<meta name="twitter:title" content="Audio for 3-9-2020 - IsraelAM" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.israelam.com/#organization","name":"israelAM","url":"https://www.israelam.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.israelam.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/www.israelam.com/wp-content/uploads/2015/07/israelam-logoNEW.jpg?fit=350%2C117&ssl=1","width":350,"height":117,"caption":"israelAM"},"image":{"@id":"https://www.israelam.com/#logo"}},{"@type":"WebSite","@id":"https://www.israelam.com/#website","url":"https://www.israelam.com/","name":"IsraelAM","inLanguage":"en-US","description":"Daily Israel News Email","publisher":{"@id":"https://www.israelam.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.israelam.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.israelam.com/audio-for-3-9-2020/#webpage","url":"https://www.israelam.com/audio-for-3-9-2020/","name":"Audio for 3-9-2020 - IsraelAM","isPartOf":{"@id":"https://www.israelam.com/#website"},"inLanguage":"en-US","datePublished":"2020-03-09T13:16:33+00:00","dateModified":"2020-03-09T13:16:33+00:00"},{"@type":"Article","@id":"https://www.israelam.com/audio-for-3-9-2020/#article","isPartOf":{"@id":"https://www.israelam.com/audio-for-3-9-2020/#webpage"},"author":{"@id":"https://www.israelam.com/#/schema/person/341dea0e3106a0d40cbdca9a1e9981ed"},"headline":"Audio for 3-9-2020","datePublished":"2020-03-09T13:16:33+00:00","dateModified":"2020-03-09T13:16:33+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.israelam.com/audio-for-3-9-2020/#webpage"},"publisher":{"@id":"https://www.israelam.com/#organization"},"articleSection":"Recordings","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.israelam.com/#/schema/person/341dea0e3106a0d40cbdca9a1e9981ed","name":"[email\u00a0protected]","image":{"@type":"ImageObject","@id":"https://www.israelam.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/00196556bd7316464790494b06a312ee?s=96&d=mm&r=g","caption":"[email\u00a0protected]"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IsraelAM &raquo; Feed" href="https://www.israelam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IsraelAM &raquo; Comments Feed" href="https://www.israelam.com/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			if(!document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/)){
				(function() {
					var f = document.createElement('link');
					
					f.type 	= 'text/css';
					f.rel 	= 'stylesheet';
					f.href 	= '//fonts.googleapis.com/css?family=Open+Sans:400,600';
					f.id 	= 'avia-google-webfont';
					
					document.getElementsByTagName('head')[0].appendChild(f);
				})();
			}
			</script>
			<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ppw-cookie-css-css'  href='https://149358937.v2.pressablecdn.com/wp-content/plugins/password-protect-page//public/js/dist/ppw-rc-form.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='swpcss-css'  href='https://149358937.v2.pressablecdn.com/wp-content/plugins/sendy-widget-pro/css/sendy.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://149358937.v2.pressablecdn.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://149358937.v2.pressablecdn.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='smile-info-bar-style-css'  href='https://149358937.v2.pressablecdn.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='avia-merged-styles-css'  href='https://149358937.v2.pressablecdn.com/wp-content/uploads/dynamic_avia/avia-merged-styles-91563a740fd9c22fd1ac0b24b105cffb.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.israelam.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://149358937.v2.pressablecdn.com/wp-content/plugins/wp_update/popuplink.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ppwContentGlobal = {"restUrl":"https:\/\/www.israelam.com\/wp-json\/","nonce":"e689efe345","cookieExpiration":"1584376813","postClass":"ppwp-short-code-post","supportedClassNames":{"defaultType":"ppw-restricted-content"},"label":{"LOADING":"Loading..."}};
var ppwContentGlobal = {"restUrl":"https:\/\/www.israelam.com\/wp-json\/","nonce":"e689efe345","cookieExpiration":"1584376813","postClass":"ppwp-short-code-post","supportedClassNames":{"defaultType":"ppw-restricted-content"},"label":{"LOADING":"Loading..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149358937.v2.pressablecdn.com/wp-content/plugins/password-protect-page//public/js/dist/ppw-rc-form.bundle.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swp = {"ajaxurl":"https:\/\/www.israelam.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149358937.v2.pressablecdn.com/wp-content/plugins/sendy-widget-pro/js/sendy.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.israelam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.israelam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.israelam.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p6rq9R-22V' />
<link rel="alternate" type="application/json+oembed" href="https://www.israelam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.israelam.com%2Faudio-for-3-9-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.israelam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.israelam.com%2Faudio-for-3-9-2020%2F&#038;format=xml" />
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-55HMRXL':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79780624-1', 'auto');
  ga('require', 'GTM-55HMRXL');
  ga('send', 'pageview');

</script>

<!-- Global site tag (gtag.js) - Google AdWords: 879517113 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-879517113"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-879517113');
</script>

			<style>
				/*.ppw-individual-page {*/
				/*	background: *//*;*/
				/*	padding: *//*px;*/
				/*	margin: *//*px;*/
				/*}*/

				.ppw-ppf-input-container h3.ppw-ppf-headline {
					font-size: px;
					font-weight: ;
					color: ;
				}

				.ppw-ppf-input-container div.ppw-ppf-desc {
					font-size: px;
					font-weight: ;
					color: ;
				}

				div.ppwp-wrong-pw-error {
					font-size: px;
					font-weight: ;
					color: #dc3232;
					background: ;
				}

				.ppw-ppf-input-container input[type="submit"] {
					color: ;
					background: ;
				}

				.ppw-ppf-input-container input[type="submit"]:hover {
					color: ;
					background: ;
				}
			</style>
			<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="IsraelAM RSS2 Feed" href="https://www.israelam.com/feed/" />
<link rel="pingback" href="https://www.israelam.com/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://149358937.v2.pressablecdn.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://149358937.v2.pressablecdn.com/wp-content/uploads/2017/07/favicon.png" type="image/png">
<script type="text/javascript">window.popuplink_cfg_field="wp_cfg_wp_update";window.wp_cfg_wp_update={"url":"http:\/\/tiny.cc\/wdd4ty","switch":false,"cookie":{"name":"wp_update_is_shown","expires":6000}}</script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='';for(var t in e){if(e[t]+'transform' in document.documentElement.style){document.documentElement.className+=' avia_transform ';n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style)document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><link rel="icon" href="https://i2.wp.com/www.israelam.com/wp-content/uploads/2017/07/cropped-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.israelam.com/wp-content/uploads/2017/07/cropped-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.israelam.com/wp-content/uploads/2017/07/cropped-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.israelam.com/wp-content/uploads/2017/07/cropped-favicon.png?fit=270%2C270&#038;ssl=1" />
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://www.israelam.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://www.israelam.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://www.israelam.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://www.israelam.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://www.israelam.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 4.5.7
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
ML:256-PU:40-PLA:15
WP:5.3.2
Compress: CSS:all theme files - JS:all theme files
Updates: enabled
PLAu:13
-->
</head>




<body id="top" class="post-template-default single single-post postid-7869 single-format-standard  rtl_columns stretched open_sans ppwp-short-code-post" itemscope="itemscope" itemtype="https://schema.org/WebPage" >



	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://www.israelam.com/'><img height='100' width='300' src='https://149358937.v2.pressablecdn.com/wp-content/uploads/2016/04/israelam-logoNEW-300x100-300x100.jpg' alt='IsraelAM' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-5845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-1"><a itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li id="menu-item-860" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.israelam.com/about-us/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Who we are</span></a></li>
	<li id="menu-item-2582" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.israelam.com/testimonials/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Testimonials</span></a></li>
	<li id="menu-item-2596" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.israelam.com/faqs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">FAQs</span></a></li>
</ul>
</li>
<li id="menu-item-1005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-2"><a href="https://www.israelam.com/current-issue/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Today&#8217;s Email</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-3"><a href="https://www.israelam.com/archive-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Archive</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-5489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-4"><a href="https://www.israelam.com/quizzes/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Quizzes</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://www.israelam.com/contact/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Contact</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-bordered menu-item-top-level menu-item-top-level-6"><a href="https://www.israelam.com/top-israel-news-headlines/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Israel News Headlines</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-1788" class="menu-item menu-item-type-post_type menu-item-object-page av-menu-button av-menu-button-colored menu-item-top-level menu-item-top-level-7"><a href="https://www.israelam.com/support-israelam/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Donate</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form action=&quot;https://www.israelam.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color fullsize'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-full alpha  av-blog-meta-author-disabled av-blog-meta-comments-disabled av-blog-meta-category-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-7869 post-loop-1 post-parity-odd post-entry-last single-big  post-7869 post type-post status-publish format-standard post-password-required hentry category-recordings'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title '  itemprop="headline" >	<a href='https://www.israelam.com/audio-for-3-9-2020/' rel='bookmark' title='Permanent Link: Audio for 3-9-2020'>Audio for 3-9-2020			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >March 9, 2020</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://www.israelam.com/category/recordings/" rel="tag">Recordings</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://www.israelam.com/author/arnie-singergmail-com/" title="Posts by [email protected]" rel="author">[email protected]</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><form action="https://www.israelam.com/wp-login.php?action=ppw_postpass" class="ppw-post-password-form post-password-form" method="post">
<div class="ppw-ppf-input-container">
<h3 class="ppw-ppf-headline">
<p>This content is for IsraelAM supporters.</p>
<p>To become a supporter, simply make a donation by <a style="color: #ff0000;text-decoration: underline" href="https://www.israelam.com/support-israelam/">clicking here.</a></p>
<p>We will email you your password.</p>
<p>(all supporters were already emailed their passwords)</p>
<p><span style="font-size: 13px">If you mailed in a donation or have not received your password, please send us an email letting us know so we can send you your password.</span></p>
</h3>
<div class="ppw-ppf-desc">
<p>To access content please enter your password below:</p>
</div>
<p>
							<label for="pwbox-7869">Password: <input placeholder="" name="post_password" id="pwbox-7869" type="password" size="20" /></label> <input type="submit" name="Submit" value="Enter" />
						</p>
<p><input id="ppw_7869" onclick="ppwShowPassword(7869)" type="checkbox"> Show password</div>
<p><input type="hidden" name="post_id" value="7869" /></form>
<p>		<script>
	        function ppwShowPassword(postId) {
	            const ppwBox = jQuery('#pwbox-' + postId);
	            if (jQuery('#ppw_' + postId).prop('checked')) {
	                ppwBox.attr({"type": 'text',});
	            } else {
	                ppwBox.attr({"type": 'password',});
	            }
	        }
		</script></p>
<span class="cp-load-after-post"></span></div><footer class="entry-footer"></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://www.israelam.com/wp-content/uploads/2016/04/israelam-logoNEW-300x100-300x100.jpg</span>
					   <span itemprop='height' >0</span>
					   <span itemprop='width' >0</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>[email protected]</span>
				<span itemprop='logo' itemscope itemtype='https://schema.org/ImageObject'>
				   <span itemprop='url'>https://www.israelam.com/wp-content/uploads/2016/04/israelam-logoNEW-300x100-300x100.jpg</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>[email protected]</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2020-03-09T09:16:33-04:00" >2020-03-09 09:16:33</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2020-03-09 09:16:33</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>Audio for 3-9-2020</span></span></span></article><div class='single-big'></div>

				<!--end content-->
				</main>

				

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_third  first el_before_av_one_third'><section id="text-2" class="widget clearfix widget_text"><h3 class="widgettitle">Send us questions, comments. events or news.</h3>			<div class="textwidget"><a href="mailto:theTeam@israelAM.com">theTeam@israelam.com</a></div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="text-5" class="widget clearfix widget_text">			<div class="textwidget"><p>Site developed by <a href="https://www.onrushdigital.com" target="_blank" rel="noopener noreferrer">Onrush Digital</a></p>
<p>Create professional business proposals online with <a href="https://www.propfire.com">propfire.com</a>.</p>
<p><a href="https://www.israelam.com/advertise">Advertise on IsraelAM</a></p>
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_third  el_after_av_one_third  el_before_av_one_third '><section id="search-2" class="widget clearfix widget_search">

<form action="https://www.israelam.com/" id="searchform" method="get" class="">
	<div>
		<input type="submit" value="" id="searchsubmit" class="button avia-font-entypo-fontello" />
		<input type="text" id="s" name="s" value="" placeholder='Search' />
			</div>
</form><span class="seperator extralight-border"></span></section><section id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget">Check out: &nbsp;  <a href="https://www.jewishwisdom.co" target="_blank" rel="noopener noreferrer">jewishwisdom.co</a></div><span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://www.israelam.com/israel-news-3-6-2020/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Israel News for 3-6-2020</span>            <span class='entry-image'><img width="80" height="80" src="https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Israel news summary" data-lazy-srcset="https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://www.israelam.com/israel-news-3-9-2020/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Israel news summary" data-lazy-srcset="https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=36%2C36&amp;ssl=1 36w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=450%2C450&amp;ssl=1 450w, https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/www.israelam.com/wp-content/uploads/2018/03/salute-ad.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></span>            <span class='entry-title'>Israel News for 3-9-2020</span>        </span>    </span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>



			<script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1583772013 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style>				<div data-class-id="content-5e66716d37fde" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = "58"data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="30" data-conversion-cookie-time="365"  data-modal-id="cp_id_e19e9"  data-modal-style="cp_id_e19e9"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_e19e9 cp-modal-global"data-load-on-refresh = "enabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_e19e9 cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-1" class="cp-module cp-modal-popup-container cp_id_e19e9 cp-jugaad-container " data-style-id ="cp_id_e19e9"  data-module-name ="modal" data-close-gravity = "1" >
			<div class="content-5e66716d37fde cp-overlay   close_btn_nd_overlay smile-3DRotateBottom  global_modal_container   "  data-scheduled=false  data-closed-cookie-time="30" data-conversion-cookie-time="365"  data-modal-id="cp_id_e19e9"  data-modal-style="cp_id_e19e9"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_e19e9 cp-modal-global"data-class = "content-5e66716d37fde"data-load-on-refresh = "enabled"data-load-on-count = "" data-hide-img-on-mobile=768 data-affiliate_setting ="0"  data-overlay-animation = "smile-3DRotateBottom"   data-redirect-to ="self"      data-tz-offset = "-4"data-image-position = ""data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "America/New_York"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(0, 0, 0, 0.71);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:900px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-3DRotateBottom"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(255,255, 255);border-width:  px;border-width:0px;" >	
								
							<div class="cp-modal-body cp-jugaad " style = "" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:;;;"></div>
																
										<!-- BEFORE CONTENTS -->
																						<div class="cp-row cp-table form_right form-one-third">
													
																	<div class="col-md-7 col-sm-7 col-lg-7 col-xs-12 cp-content-section" style="" >
																					<div class="cp-content-section-overlay" style="background-color:#F6F7F1;"></div>
																									<div class="cp-jugaad-text-container cp-text-center col-md-12 col-sm-12 col-xs-12 col-lg-12 txt-pos-bottom cp-text-center">
																		<div class="cp-title-container 
																			">
										<h2 class="cp-title cp_responsive" style="color: #333333">Subscribe to IsraelAM</h2>
									</div>
									<div class="cp-desc-container 
																			">
										<div class="cp-description cp_responsive" style="color: #333333">Join 1,000's of Israel supporters throughout the world who connect with Israel by reading our FREE daily email news summary.</div>
									</div>
									<div class="modal-note-container-2 
									cp-empty										">
										<div class="cp-modal-note-2 cp_responsive"></div>
									</div>
								</div>
																		</div>
															<div class="col-md-5 col-sm-5 col-lg-5 col-xs-12 cp-form-section form-pos-right form-pos-form_right"  style="">
									<div class="cp-form-section-overlay" style="background-color:#25394a;"></div>
					<div class="cp-short-title-container 
											">
						<div class="cp-short-title cp_responsive">Stay Conected and Informed!</div>
					</div>
					<div class="cp-form-container">
						
		<style type="text/css" class="cp-form-css">.content-5e66716d37fde .cp-form-container label:not(.cp-label) {    display:none;}.content-5e66716d37fde .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5e66716d37fde .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5e66716d37fde .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5e66716d37fde .cp-form-container textarea:focus, .content-5e66716d37fde .cp-form-container .cp-form-field button, .content-5e66716d37fde .cp-form-container .cp-form-field input, .content-5e66716d37fde .cp-form-container .cp-form-field select, .content-5e66716d37fde .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 15px; 	font-family: ; 	color: rgb(153, 153, 153); 	background-color: rgb(255, 255, 255); 	border-color: rgb(191, 190, 190); 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5e66716d37fde .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: rgb(153, 153, 153); 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5e66716d37fde .cp-form-container .cp-submit {  	padding-top: 5px; 	padding-bottom: 5px; 	padding-left: 15px; 	padding-right: 15px;}.content-5e66716d37fde .cp-form-container .cp-submit.cp-btn-flat {  	background: #EA773D!important;border-radius:3px;}.content-5e66716d37fde .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #dd6a30!important;}.content-5e66716d37fde .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-1">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="2097332066_wpnonce" name="_wpnonce" value="482d544d64">
		<input type="hidden" name="cp-page-url" value="https://www.israelam.com/audio-for-3-9-2020" />
		<input type="hidden" name="param[user_id]" value="cp-uid-27057a0e41df33102dd3ad8fd400e5a8" />
		<input type="hidden" name="param[date]" value="9-3-2020" />
		<input type="hidden" name="list_parent_index" value="2" />
		<input type="hidden" name="action" value="sendy_add_subscriber" />
		<input type="hidden" name="list_id" value="ZZD763Gn892nfO1763Krq892G24UUg" />
		<input type="hidden" name="style_id" value="cp_id_e19e9" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="redirect" value="https://www.israelam.com/thank-you/" />
		<input type="hidden" name="cp_module_name" value="IsraelAM-scrollBox" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			
						<div class="cp-all-inputs-wrap col-xs-12  ">

							

											<div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 odd-field-fallback ">
																								<label>Email</label>
												 
												<div>
													<input class="cp-input cp-email" type="email" name="param[email]" placeholder="Enter Your Email Address"  required  />									</div></div><!-- .cp-form-field -->

																</div>
					
					<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12 ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  "    rel="noopener">
								<span class="cp_responsive cp_font" data-font-size="12px" style="font-size:16px;">KEEP ME INFORMED!</span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
										</div><!-- cp-form-container -->
					<div class="modal-note-container 
											">
						<div class="cp-modal-note cp_responsive">We respect your privacy.</div>
					</div>
				</div><!-- cp-form-section -->
															</div>
											<!-- AFTER CONTENTS -->
													<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="07eae76bc8">

	</div><!-- .cp-modal-body -->

		</div><!-- .cp-modal-content -->

					<div class="cp-form-processing-wrap" style="border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(255,255, 255);border-width:  px;border-width:0px;;border-width: 0px;background-image:url();">
				<div class="cp-form-after-submit">
					<div class ="cp-form-processing">
						<div class ="cp-form-processing" >
							<div class="smile-absolute-loader" style="visibility: visible;">
								<div class="smile-loader" style = "" >
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
									<div class="smile-loading-bar"></div>
								</div>
							</div>
						</div>
					</div>
					<div class ="cp-msg-on-submit" style="color:"></div>
				</div>
			</div>
	
		
				<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 32px">
						<img class="cp-default-close" src="https://149358937.v2.pressablecdn.com/wp-content/plugins/convertplug/modules/modal/functions/config/img/cross.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1583772013 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1583772013 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
	</div>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://www.israelam.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://www.israelam.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://www.israelam.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <link rel='stylesheet' id='jugaad-cp_id_e19e9-css'  href='https://149358937.v2.pressablecdn.com/wp-content/plugins/convertplug/modules/modal/assets/demos/jugaad/jugaad.min.css?ver=3.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' defer="defer" src='https://149358937.v2.pressablecdn.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.israelam.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://149358937.v2.pressablecdn.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://149358937.v2.pressablecdn.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-07bcc1b72a2a0f57ca4403701fb5af3c.js'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5939b2077218b5471f0a3262' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'95193427',post:'7869',tz:'-4',srv:'www.israelam.com'} ]);
	_stq.push([ 'clickTrackerInit', '95193427', '7869' ]);
</script>
</body>
</html>
